Bug 64721 - jbuilder 6 can not worked well
Summary: jbuilder 6 can not worked well
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-10 02:14 UTC by Need Real Name
Modified: 2016-11-24 14:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-03 09:54:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-05-10 02:14:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020429

Description of problem:
jbuilder 6 worked well on RedHat 7.2, but not on 7.3

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install java
2.install jbuilder 6 enterprise version
3. run jbuilder
4. enter licence

Actual Results:  a very small window, enlarge the window, can not open a project.

Additional info:

Comment 1 Ulrich Drepper 2003-04-22 06:29:09 UTC
I assume this is some Java based code.  Most JREs are very buggy, used internal
symbols and made wrong assumptions about the runtime.  They break after updates.

Very recent JREs seem to be better.  Sun's 1.4.1 and up JRE seems quite nice on
RHL9.

Have you tried your code on a more recent system and with more recent versions
of this code you're trying to use?

Comment 2 Ulrich Drepper 2003-10-03 09:54:23 UTC
No reply in almost 6 months.  Closing as NOTABUG since it is most probably the
JREs fault.  Especially IBM's JRE plays dirty tricks with the C runtime which
will break upon upgrade of glibc.


Note You need to log in before you can comment on or make changes to this bug.