Bug 64755 - kdesdk-devel not upgraded during RH 7.3 upgrade
kdesdk-devel not upgraded during RH 7.3 upgrade
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdesdk (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-10 12:00 EDT by Tom Wood
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-10 12:00:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Wood 2002-05-10 12:00:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-9; Linux)

Description of problem:
kdesdk-devel isn't upgraded when upgrading from skipjack beta to RH 7.3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. upgrade skipjack beta to RH 7.3 with kdesdk-devel installed on skipjack beta
2. run up2date on freshly upgraded machine
3. up2date fails citing conflict in kdedsk-devel-2.2.2-1
 

Actual Results:  up2date failed citing conflict in kdesdk-devel-2.2.2-1

Expected Results:  up2date should have completed properly

Additional info:

This is the output from "up2date -u"

[root@gentoo root]# up2date -u

Retrieving list of all available packages...
########################################

Removing installed packages from list of updates...
########################################

Removing packages marked to skip from list...
########################################

Getting headers for available packages...
########################################

Removing packages with files marked to skip from list...
########################################

Getting headers for skipped packages...
########################################
The following Packages were marked to be skipped by your configuration:

Name                                    Version        Rel  Reason
-------------------------------------------------------------------------------
kernel                                  2.4.18         4    Pkg name/pattern
kernel-source                           2.4.18         4    Pkg name/pattern


Testing package set / solving RPM inter-dependencies...
########################################
RPM package conflict error.  The message was:
Test install failed because of package conflicts:
file /usr/include/kde/kbabel/catalog.h from install of kdesdk-kbabel-3.0.0-5 conflicts with file from package kdesdk-devel-2.2.2-1
Comment 1 Ngo Than 2002-06-25 13:37:43 EDT
it's a bug in kdesdk in skipjack beta. such problem could be happen during beta

Note You need to log in before you can comment on or make changes to this bug.