Bug 64813 - doc CD-ROM image missing HOWTOs, etc.
doc CD-ROM image missing HOWTOs, etc.
Status: CLOSED DUPLICATE of bug 64659
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Documentation
Brock Organ
ftp://ftp.redhat.com/pub/redhat/linux...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 00:42 EDT by dschullman
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-13 11:11:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dschullman 2002-05-13 00:42:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
The downloadable image of the documentation CD-ROM is missing the HOWTOs, etc. 
I first noticed that the doc image size for 7.3 was much smaller than for 
previous versions, even though the MD5 was okay. After burning a CD, I found 
that the "RedHat/RPMS" link in index-en.html pointed at the same [5 RPM] files 
as the "SRPMS" link. I cannot find any HOWTO files anywhere on the doc CD 
image, and I also wonder if other documentation files might also be missing?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Obtain the CD image from 
ftp://ftp.redhat.com/pub/redhat/linux/7.3/en/iso/doc/
2. invoke index-en.html from the root directory of the image
3. follow the "RedHat/RPMS" link
	

Actual Results:  I didn't find any HOWTO documents, in either HTML or PDF 
format.

Expected Results:  I expected to find such files

Additional info:
Comment 1 Tammy Fox 2002-05-13 11:19:54 EDT

*** This bug has been marked as a duplicate of 64659 ***

Note You need to log in before you can comment on or make changes to this bug.