Bug 64850 - make tests error in iconvdata
make tests error in iconvdata
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 12:06 EDT by Sam Varshavchik
Modified: 2016-11-24 10:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-13 12:06:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2002-05-13 12:06:17 EDT
I spotted the following error quickly scrolling off the screen while rebuilding
glibc 2.2.5-34:

[ ... ]

Testing GBK
Testing EUC-TW
This might take a while
Testing GB18030 *** FAILED ***
make[2]: ***
[/home/mrsam/src/rpm/BUILD/glibc-2.2.5/build-i386-linux/iconvdata/tst-tables.out]
Error 1
make[2]: Target `tests' not remade because of errors.

[ ... ]

The build appeared to recover and proceed...
Comment 1 Jakub Jelinek 2002-05-14 08:13:44 EDT
This is because the testsuite expects GB18030 converter which rejects unassigned
unicode points, while the actual converter has been changed to not reject them
to make Chinesse government happy.

Note You need to log in before you can comment on or make changes to this bug.