Bug 648528 - [abrt] firefox-3.6.12-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.12-1.fc13: Process /usr/lib64/firefox-3.6/firefox was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 597768
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c0dd84b8a44314d827cfc301cb5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-01 14:57 UTC by bkuhn
Modified: 2010-11-09 13:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:39:05 UTC


Attachments (Terms of Use)
File: backtrace (73.47 KB, text/plain)
2010-11-01 14:57 UTC, bkuhn
no flags Details

Description bkuhn 2010-11-01 14:57:44 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.34.7-61.fc13.x86_64
package: firefox-3.6.12-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1288623152
uid: 1788353754

Comment 1 bkuhn 2010-11-01 14:57:47 UTC
Created attachment 456898 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:39:05 UTC

*** This bug has been marked as a duplicate of bug 597768 ***

Comment 3 Karel Klíč 2010-11-09 13:39:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597768.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.