Bug 64872 - Please make firewall-config use intltool
Please make firewall-config use intltool
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: firewall-config (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-13 16:17 EDT by Christian Rose
Modified: 2007-04-18 12:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-10 10:03:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2002-05-13 16:17:25 EDT
Please consider making firewall-config use intltool. This will significantly
ease the translation of the .desktop file entries for translators, since they
can be translated and maintained directly from the po file.
Comment 1 Harald Hoyer 2002-05-28 08:06:51 EDT
intltool is crap.. doesn't fit to our gettextize.. but I will do.
Comment 2 Kenneth Rohde Christiansen 2002-05-28 15:36:53 EDT
That is not a very intelligent answer. Please tell me why intltool is crap and
what to do to improve it. Also why doesnt it fit to your gettextize?
Comment 3 Harald Hoyer 2002-05-29 03:40:49 EDT
ok.. I take crap back, I like the idea of .desktop.in 
inttool tries to patch the po/Makefile.in. Well, in case of gettext-0.11.2, it 
does not fit. 
Comment 4 Harald Hoyer 2003-03-10 10:03:50 EST
deprecated...

Note You need to log in before you can comment on or make changes to this bug.