Bug 64875 - Please make serviceconf use intltool
Summary: Please make serviceconf use intltool
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: serviceconf (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-13 20:17 UTC by Christian Rose
Modified: 2007-04-18 16:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-01 19:29:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2002-05-13 20:17:58 UTC
Please consider making serviceconf use intltool. This will significantly ease
the translation of the .desktop file entries for translators, since they can be
translated and maintained directly from the po file.

Comment 1 Daniel Walsh 2002-07-22 15:00:52 UTC
Fixed in next release.

Comment 2 Christian Rose 2002-07-22 21:16:47 UTC
By "next release" do you mean Limbo?
Is the pot file at i18n.redhat.com updated?


Note You need to log in before you can comment on or make changes to this bug.