Bug 648859 - [abrt] evolution-2.30.3-1.fc13: camel_object_cast: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.30.3-1.fc13: camel_object_cast: Process /usr/bin/evolution...
Keywords:
Status: CLOSED DUPLICATE of bug 632098
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dbc1e3357be322c31cdc391d3cb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-02 10:32 UTC by jackson15j
Modified: 2010-11-09 13:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:31:14 UTC


Attachments (Terms of Use)
File: backtrace (46.08 KB, text/plain)
2010-11-02 10:32 UTC, jackson15j
no flags Details

Description jackson15j 2010-11-02 10:32:50 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_object_cast
executable: /usr/bin/evolution
kernel: 2.6.34.7-56.fc13.x86_64
package: evolution-2.30.3-1.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1286977570
uid: 500

Comment 1 jackson15j 2010-11-02 10:32:53 UTC
Created attachment 457146 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:31:14 UTC

*** This bug has been marked as a duplicate of bug 632098 ***

Comment 3 Karel Klíč 2010-11-09 13:31:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632098.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.