Bug 649172 - [abrt] pcmanfm-0.9.7-1.fc13: fm_path_display_name: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.7-1.fc13: fm_path_display_name: Process /usr/bin/pcmanfm w...
Status: CLOSED DUPLICATE of bug 618949
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
13
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:407ac8449c06edfa5c06d66c887...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-02 23:47 EDT by bjmeany
Modified: 2010-11-08 12:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:18:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.83 KB, text/plain)
2010-11-02 23:47 EDT, bjmeany
no flags Details

  None (edit)
Description bjmeany 2010-11-02 23:47:03 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: fm_path_display_name
executable: /usr/bin/pcmanfm
kernel: 2.6.34.7-61.fc13.i686
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1288667096
uid: 500
Comment 1 bjmeany 2010-11-02 23:47:05 EDT
Created attachment 457350 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:18:48 EST

*** This bug has been marked as a duplicate of bug 618949 ***
Comment 3 Karel Klíč 2010-11-08 12:18:48 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #618949.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.