Bug 649335 - [abrt] gnome-screensaver-2.30.2-2.fc14: op_load_image: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-2.30.2-2.fc14: op_load_image: Process /usr/libexec/g...
Status: CLOSED DUPLICATE of bug 706316
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:d727c4f3879c470607069f8238c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-03 11:00 EDT by AndyE
Modified: 2012-03-21 10:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:39:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.46 KB, text/plain)
2010-11-03 11:00 EDT, AndyE
no flags Details

  None (edit)
Description AndyE 2010-11-03 11:00:55 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver/slideshow
component: gnome-screensaver
crash_function: op_load_image
executable: /usr/libexec/gnome-screensaver/slideshow
kernel: 2.6.35.6-45.fc14.i686
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1288794131
uid: 500

How to reproduce
-----
I changed the default screen saver timeout from 5 to 15 minutes, and changed the screen saver from blank to random.
Then hit apply, the settings took effect, however it prompted me to report a bug...
Comment 1 AndyE 2010-11-03 11:00:58 EDT
Created attachment 457461 [details]
File: backtrace
Comment 2 Mike Butler 2010-11-08 00:44:22 EST
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. open screensaver preferences
2. select "pictures folder"
3. click close


Comment
-----
new install, new user, empty pictures folder. set screensaver to pictures folder so I could go put some pictures in there later but it crashed after setting it that way.
Comment 3 Fedora Admin XMLRPC Client 2011-06-21 11:58:55 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 abrt-bot 2012-03-21 10:39:39 EDT
Backtrace analysis found this bug to be similar to bug #706316, closing as duplicate.

Bugs which were found to be similar to this bug: bug #672383, bug #701352, bug #706316

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 706316 ***

Note You need to log in before you can comment on or make changes to this bug.