Bug 64939 - Installer crashes after the install image gets downloaded to the system
Installer crashes after the install image gets downloaded to the system
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-14 18:10 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-12 17:04:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file (56.78 KB, text/plain)
2002-05-14 18:11 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-05-14 18:10:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; Q312461; compaq)

Description of problem:
During the install of Redhat 7.2 & 7.3 anaconda will crash after it completes 
the download of the install file to the hard drive.  I have replicated this 
problem on 5 to 6 Compaq Deskpro 2000 (standard hardware configurations found 
at compaq.com).  I've tried fresh installs, and upgrading from older versions.  
I have been able to install 7.1 on all of the systems.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Redhat 7.2 or 7.3 on any Compaq Deskpro 2000.
2.
3.
	

Actual Results:  A dialog box will apear that allows you to save a log file to 
the floppy drive or the system will just shutdown.

Expected Results:  It should have finished the install.

Additional info:

I'll attatch the log file to this form.
Comment 1 Need Real Name 2002-05-14 18:11:15 EDT
Created attachment 57328 [details]
anaconda dump file
Comment 2 Need Real Name 2002-05-14 18:27:49 EDT
PC description
Deskpro 2000 MT 5200MMX
Processor: Pentium 200MMX
Memory: 128mb
Hard Drive: 3.2gig
Sound Card: ESS 1868
Comment 3 Michael Fulbright 2002-05-20 15:27:53 EDT
You are getting read errors from hda, not sure which device this is but it
indicates a hardware problem.   Is this a CD or hard drive?
Comment 4 Need Real Name 2002-05-20 15:41:34 EDT
hda is the hard drive on all the systems.  Does Redhat 7.2 & 7.3 detect new 
hardware failures during install that 7.1 doesn't?
Comment 5 Michael Fulbright 2002-05-23 15:40:15 EDT
Could you try booting the installer and adding 'ide=nodma' to the command line?
Comment 6 Arjan van de Ven 2002-05-23 15:42:38 EDT
or "linux nomce" ?
Comment 7 Need Real Name 2002-06-12 17:04:46 EDT
linux ide=nodma worked thanks
Comment 8 Michael Fulbright 2002-06-18 22:21:30 EDT
Good to hear its working.

Note You need to log in before you can comment on or make changes to this bug.