Bug 649408 - [RFE] Please update nicotine+ to 1.2.16
Summary: [RFE] Please update nicotine+ to 1.2.16
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nicotine+
Version: 14
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Mohamed El Morabity
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 650455 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-03 17:22 UTC by Dario Castellarin
Modified: 2010-11-19 00:13 UTC (History)
2 users (show)

Fixed In Version: nicotine+-1.2.16-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-19 00:06:40 UTC
Type: ---


Attachments (Terms of Use)

Description Dario Castellarin 2010-11-03 17:22:57 UTC
Description of problem:

nicotine+ 1.2.16 is out, it's a mostly bug-fix release, but it fixes some nasty ones, would be nice to have it in Fedora too, thanks!

Comment 1 Mohamed El Morabity 2010-11-09 13:18:25 UTC
*** Bug 650455 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2010-11-09 14:24:02 UTC
nicotine+-1.2.16-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/nicotine+-1.2.16-1.fc14

Comment 3 Mohamed El Morabity 2010-11-09 14:28:46 UTC
As usual, please test this version and give karmas to speed up its inclusion into stable repos.

Comment 4 Fedora Update System 2010-11-09 14:33:00 UTC
nicotine+-1.2.16-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/nicotine+-1.2.16-1.fc13

Comment 5 Fedora Update System 2010-11-10 01:09:02 UTC
nicotine+-1.2.16-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nicotine+'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/nicotine+-1.2.16-1.fc14

Comment 6 Fedora Update System 2010-11-19 00:06:32 UTC
nicotine+-1.2.16-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2010-11-19 00:13:24 UTC
nicotine+-1.2.16-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.