This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 649541 - [abrt] yelp-2.30.1-1.fc13: __strchr_sse2: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
[abrt] yelp-2.30.1-1.fc13: __strchr_sse2: Process /usr/bin/yelp was killed by...
Status: CLOSED DUPLICATE of bug 629342
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
13
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:00760079391df6ebb2193303b7f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-03 18:34 EDT by Sean Sheedy
Modified: 2010-11-09 10:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:10:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (41.96 KB, text/plain)
2010-11-03 18:34 EDT, Sean Sheedy
no flags Details

  None (edit)
Description Sean Sheedy 2010-11-03 18:34:17 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: yelp
component: yelp
crash_function: __strchr_sse2
executable: /usr/bin/yelp
kernel: 2.6.34.7-61.fc13.x86_64
package: yelp-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1288822962
uid: 20028

How to reproduce
-----
1. Attempted to browse bison info
Comment 1 Sean Sheedy 2010-11-03 18:34:18 EDT
Created attachment 457607 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:10:33 EST

*** This bug has been marked as a duplicate of bug 629342 ***
Comment 3 Karel Klíč 2010-11-09 10:10:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629342.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.