Bug 64961 - mouse is useless in xmms preferences window
mouse is useless in xmms preferences window
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-14 23:49 EDT by Jonathan Stanford
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-30 23:59:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Stanford 2002-05-14 23:49:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510

Description of problem:
after i open the preferences window in xmms, it comes up, however when i goto
click on anything in that window, i get a system beep, and the click doesn't go
through. (i click on the Options tab and it beeps, and does not goto the options
tab.)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open xmms
2.goto preferences window (ctrl+v)
3.click on anything in the windows or even the windowmanager boarder
	

Actual Results:  i get a system beep each time i click in that windows

Expected Results:  no beeps...
clicks should do what clicking does on any other simple window... make buttons
do their job etc....

Additional info:

this is off the basic RH7.3 installation...
installed custom
using gnome+sawfish

i also tried compiling my own from the source avalible at www.xmms.org
still with the same results....
my guess is that it has something to do with a toatally differant subsystem.....
if my poor memory serves... this happened with a previous RH7.x relise... and
was fixed with an update to the glibc packages.... but i could be wrong.
Comment 1 Jonathan Stanford 2002-05-14 23:52:50 EDT
i just tried temperarly switching to twm and the problem disapeared.
i will play more with sawfish to see what i come up with.
Comment 2 Jonathan Stanford 2002-05-30 23:59:25 EDT
appears that this only happens when XMMS is set "always on top"
and is being discused here http://bugs.xmms.org/show_bug.cgi?id=27
Comment 3 Havoc Pennington 2002-07-06 22:34:40 EDT
Sawfish is no longer the default window manager in Rawhide, so is essentially
shipped "as-is" This may well be fixed in the Rawhide Sawfish, if it isn't a bug
should be reported upstream at http://bugzilla.gnome.org.

Note You need to log in before you can comment on or make changes to this bug.