Bug 64982 - Install crashed when installing packages
Install crashed when installing packages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
file
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-15 12:33 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-01 01:35:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-05-15 12:33:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20011128
Netscape6/6.2.1

Description of problem:
after configuring hardware and choosing packages to be loaded, the install
crashes, gives bugzilla error and reboots.  same thing happens over and over. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start install
2.configure hardware
3.choose packages w/ custom install or do standard workstation install
	

Actual Results:  got to a certain point, generated a bugzilla error and rebooted

Expected Results:  finished install

Additional info:

     Traceback(innermost last):
   File "/var/tmp/anaconda-7.1//usr/lib/anaconda/iw/progress-gui", line 19, in run
   
   rc =self.todo.doinstall()
      File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 1765, in
doinstall

   self.fstab.turnOnSwap(self.instpath)

   File "/var/tmp/anaconda-7.1//usr/lib/anaconda/fstab.py", line 490 in turn OnSwap

   iutil/mkdirChain('/tmp/swap')

   File "/var/tmp/anaconda-7.1//usr/lib/anaconda/iutil.py", line 237, in mkdirChain\

   os.mkdir(path, 0755)

   OSError: [Errno 28} No space left on devoce: '/tmp/swap'
Comment 1 Michael Fulbright 2002-05-20 15:24:16 EDT
Could you please try a newer release (7.2 or 7.3)?

Many issuess have been fixed since 7.1 shipped.
Comment 2 Need Real Name 2002-06-01 01:35:22 EDT
I got 7.3 and it loaded without any problem.  Thanks for the advice.
Gavi

Note You need to log in before you can comment on or make changes to this bug.