Bug 650121 - [abrt] notification-daemon-0.4.1-0.20090923.4.fc12: IA__g_return_if_fail_warning: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.4.1-0.20090923.4.fc12: IA__g_return_if_fail_warn...
Status: CLOSED DUPLICATE of bug 638701
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
12
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:8aa00d411c242e6acf17d987a3b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-05 05:46 EDT by igoborkos@mail.ru
Modified: 2013-03-05 23:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:04:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.95 KB, text/plain)
2010-11-05 05:46 EDT, igoborkos@mail.ru
no flags Details

  None (edit)
Description igoborkos@mail.ru 2010-11-05 05:46:31 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: IA__g_return_if_fail_warning
executable: /usr/libexec/notification-daemon
kernel: 2.6.32.23-170.fc12.i686
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
time: 1288936665
uid: 500
Comment 1 igoborkos@mail.ru 2010-11-05 05:46:34 EDT
Created attachment 458040 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:04:54 EST

*** This bug has been marked as a duplicate of bug 638701 ***
Comment 3 Karel Klíč 2010-11-09 08:04:54 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #638701.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.