This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 650399 - [abrt] notification-daemon-0.5.0-1.fc13: malloc_consolidate: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] notification-daemon-0.5.0-1.fc13: malloc_consolidate: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 601206
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
13
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:89c3c3deba14a0aa31ff472189a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-06 04:01 EDT by Pawel Borkowski
Modified: 2013-03-05 23:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:06:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (46.79 KB, text/plain)
2010-11-06 04:01 EDT, Pawel Borkowski
no flags Details

  None (edit)
Description Pawel Borkowski 2010-11-06 04:01:37 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: malloc_consolidate
executable: /usr/libexec/notification-daemon
kernel: 2.6.34.7-61.fc13.i686
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1288969861
uid: 500
Comment 1 Pawel Borkowski 2010-11-06 04:01:40 EDT
Created attachment 458277 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:06:46 EST

*** This bug has been marked as a duplicate of bug 601206 ***
Comment 3 Karel Klíč 2010-11-08 13:06:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601206.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.