Bug 650495 - [abrt] pcmanfm-0.9.8-1.fc14: save_item_pos: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.8-1.fc14: save_item_pos: Process /usr/bin/pcmanfm was kill...
Status: CLOSED DUPLICATE of bug 707073
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:58ed2f4f9a588d72d9da0cc784a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-06 13:58 EDT by Terry Wallwork
Modified: 2012-03-20 14:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:45:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.88 KB, text/plain)
2010-11-06 13:59 EDT, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2010-11-06 13:58:57 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
comment: making a custom application launcher.
component: pcmanfm
crash_function: save_item_pos
executable: /usr/bin/pcmanfm
kernel: 2.6.35.6-48.fc14.i686
package: pcmanfm-0.9.8-1.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289066063
uid: 500
Comment 1 Terry Wallwork 2010-11-06 13:59:03 EDT
Created attachment 458356 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:45:56 EDT
Backtrace analysis found this bug to be similar to bug #707073, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 707073 ***

Note You need to log in before you can comment on or make changes to this bug.