Bug 650562 - [abrt] firefox-3.6.12-1.fc14: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.12-1.fc14: Process /usr/lib64/firefox-3.6/firefox was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 606927
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:80a466e3bc86d6a055aaf9da3a5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-07 02:15 UTC by Leandro Costa Silva
Modified: 2010-11-08 18:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:28:18 UTC


Attachments (Terms of Use)
File: backtrace (77.57 KB, text/plain)
2010-11-07 02:15 UTC, Leandro Costa Silva
no flags Details

Description Leandro Costa Silva 2010-11-07 02:15:08 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox https://fedoraproject.org/wiki/PackageKit_Items_Not_Found#Missing_Codec
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.35.6-48.fc14.x86_64
package: firefox-3.6.12-1.fc14
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289095391
uid: 500

Comment 1 Leandro Costa Silva 2010-11-07 02:15:15 UTC
Created attachment 458409 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:28:18 UTC

*** This bug has been marked as a duplicate of bug 606927 ***

Comment 3 Karel Klíč 2010-11-08 18:28:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.