Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 650570 - [abrt] thunderbird-3.1.6-1.fc13: Process /usr/lib/thunderbird-3.1/thunderbird-bin was killed by signal 6 (SIGABRT)
[abrt] thunderbird-3.1.6-1.fc13: Process /usr/lib/thunderbird-3.1/thunderbird...
Status: CLOSED DUPLICATE of bug 619802
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:94b1aafc4183cf7614c6379273d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-07 00:48 EDT by jameshusby
Modified: 2010-11-08 15:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 15:03:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.17 KB, text/plain)
2010-11-07 00:48 EDT, jameshusby
no flags Details

  None (edit)
Description jameshusby 2010-11-07 00:48:23 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.1/thunderbird-bin
kernel: 2.6.34.7-61.fc13.i686
package: thunderbird-3.1.6-1.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.1/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1288988908
uid: 500

How to reproduce
-----
1.No idea
2.
3.
Comment 1 jameshusby 2010-11-07 00:48:26 EDT
Created attachment 458416 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 15:03:57 EST

*** This bug has been marked as a duplicate of bug 619802 ***
Comment 3 Karel Klíč 2010-11-08 15:03:57 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619802.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.