Bug 65061 - jpilot version number is wrong/incomplete
jpilot version number is wrong/incomplete
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: jpilot (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
http://www.jpilot.org/CHANGELOG
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-16 17:38 EDT by Karl schmidt
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-16 17:38:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl schmidt 2002-05-16 17:38:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020208

Description of problem:
Version number is wrong - should be 0.99.0-86 as 0.99.2 is out and this will
cause confusion. 

RH should probably go with 0.99.2 as it incorporates several bug fixes as   
shown by the exert below from the change log:

...Drastically improved local database read speeds caused by bugs intro'd in 0.99...
 ... Fixed misc bugs in alarms...

Version-Release number of selected component (if applicable):0.99-87 should be
0.99.0-87


How reproducible:
Always

Steps to Reproduce:
1.na
2.
3.
	

Actual Results:  na

Additional info:
Comment 1 Ngo Than 2002-06-07 09:37:01 EDT
updated 0.99.2 in the rawhide.

Note You need to log in before you can comment on or make changes to this bug.