Bug 65062 - Installer crashed - unhandled exception
Installer crashed - unhandled exception
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-16 17:45 EDT by Larry Troan
Modified: 2016-04-18 05:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-21 08:11:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Troan 2002-05-16 17:45:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
I attempted to upgrade my 7.2 DELL laptop to 7.3. About 30 minutes into the
process, installer reported "unhandled exception" while installing
openjade-1-3-1.4. I tried to copy log to floppy but installer hung during floppy
copy. Have not tried to repeat the error. 

Rebooted and 7.2 came up fine. df command shows 
Filesystem   1K Blocks    Used   Available Use%  Mounted on
/dev/hda2     5210204     2012992  2932544  41%   /
(I don't think this is a space problem on the HD)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Michael Fulbright 2002-05-20 15:12:13 EDT
Have you tested your CDs with the mediacheck option?
Comment 2 Larry Troan 2002-05-21 08:11:50 EDT
I tried to duplicate the install failure of my DELL Latitude C600 laptop
yesterday and found I have flakey docking station and CD-ROM drive. Once I
pulled the laptop from the docking station and insured the CD-ROM had good
elictrical contact, the install went well. Suggest closing as "flakey hardware."

Note You need to log in before you can comment on or make changes to this bug.