Bug 650699 - [abrt] pcmanfm-0.9.8-1.fc14: Process /usr/bin/pcmanfm was killed by signal 7 (SIGBUS)
[abrt] pcmanfm-0.9.8-1.fc14: Process /usr/bin/pcmanfm was killed by signal 7 ...
Status: CLOSED DUPLICATE of bug 657872
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:20ee7eaeaaeeca30ab4c5fe65e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-07 15:02 EST by Sandro Janke
Modified: 2012-03-21 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:45:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.43 KB, text/plain)
2010-11-07 15:02 EST, Sandro Janke
no flags Details

  None (edit)
Description Sandro Janke 2010-11-07 15:02:43 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
comment: pcmanfm was invoked upon inserting USB stick.
component: pcmanfm
crash_function: cache_magic_matchlet_compare_to_data
executable: /usr/bin/pcmanfm
kernel: 2.6.35.6-48.fc14.x86_64
package: pcmanfm-0.9.8-1.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 7 (SIGBUS)
release: Fedora release 14 (Laughlin)
time: 1289158489
uid: 500
Comment 1 Sandro Janke 2010-11-07 15:02:46 EST
Created attachment 458503 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 12:45:56 EDT
Backtrace analysis found this bug to be similar to bug #657872, closing as duplicate.

Bugs which were found to be similar to this bug: bug #657872, bug #660404, bug #663732, bug #677630

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 657872 ***

Note You need to log in before you can comment on or make changes to this bug.