Bug 65105 - RFE: fetch source even if binary rpm is installed
RFE: fetch source even if binary rpm is installed
Status: CLOSED DUPLICATE of bug 63350
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-17 13:06 EDT by James Manning
Modified: 2016-10-05 04:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-17 13:06:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 65106 master NEW packaging: setup: websocket: python3 urllib fix 2016-10-05 04:40 EDT

  None (edit)
Description James Manning 2002-05-17 13:06:03 EDT
coulda sworn I had seen this already, so this may be DUP

Basically, if I have the binary rpm installed and just wanna
fetch the source, up2date shouldn't force me to remove the binary
rpm to fetch the source one.  Not that even the -f force option
doesn't help (seems like one possible soln if "don't fetch
source if binary already installed" is indeed desired default)

jmm@jmm /home/jmm> rpm -q php
php-4.1.2-7
jmm@jmm /home/jmm> sudo up2date --src php -d

Retrieving list of all available packages...
########################################

Removing installed packages from list of updates...
########################################

Removing packages with files not specified from list...
There are no packages available for update.
None of the packages you requested were found, or they are already updated.
Comment 1 Adrian Likins 2002-05-17 14:45:33 EDT
yup, it's a dup

*** This bug has been marked as a duplicate of 63350 ***

Note You need to log in before you can comment on or make changes to this bug.