Bug 651060 - [abrt] blueman-1.22-0.20100121bzr675.fc12: blueman-manager:34:<module>:ImportError: No module named blueman.Constants
[abrt] blueman-1.22-0.20100121bzr675.fc12: blueman-manager:34:<module>:Import...
Status: CLOSED DUPLICATE of bug 641120
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:571dd66c
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-08 13:23 EST by Pavel Kuznecov
Modified: 2010-12-06 11:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-06 11:35:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (786 bytes, text/plain)
2010-11-08 13:23 EST, Pavel Kuznecov
no flags Details

  None (edit)
Description Pavel Kuznecov 2010-11-08 13:23:09 EST
abrt version: 1.1.13
architecture: i686
cmdline: /usr/bin/python /usr/bin/blueman-manager
component: blueman
executable: /usr/bin/blueman-manager
kernel: 2.6.35.6-48.fc14.i686
package: blueman-1.22-0.20100121bzr675.fc12
reason: blueman-manager:34:<module>:ImportError: No module named blueman.Constants
release: Fedora release 14 (Laughlin)
time: 1289240559
uid: 500

backtrace
-----
blueman-manager:34:<module>:ImportError: No module named blueman.Constants

Traceback (most recent call last):
  File "/usr/bin/blueman-manager", line 34, in <module>
    from blueman.Constants import *
ImportError: No module named blueman.Constants

Local variables in innermost frame:
dbus: <module 'dbus' from '/usr/lib/python2.7/site-packages/dbus/__init__.pyc'>
__builtins__: <module '__builtin__' (built-in)>
__file__: '/usr/bin/blueman-manager'
gtk: <module 'gtk' from '/usr/lib/python2.7/site-packages/gtk-2.0/gtk/__init__.pyc'>
__package__: None
sys: <module 'sys' (built-in)>
_dirname: '/usr'
gobject: <module 'gobject' from '/usr/lib/python2.7/site-packages/gtk-2.0/gobject/__init__.pyc'>
__name__: '__main__'
os: <module 'os' from '/usr/lib/python2.7/os.pyc'>
__doc__: None

How to reproduce
-----
1.start
2.
3.
Comment 1 Pavel Kuznecov 2010-11-08 13:23:12 EST
Created attachment 458844 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-12-06 11:35:12 EST

*** This bug has been marked as a duplicate of bug 641120 ***

Note You need to log in before you can comment on or make changes to this bug.