Bug 651076 - [abrt] yelp-1:2.30.2-1.fc14: g_assertion_message: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] yelp-1:2.30.2-1.fc14: g_assertion_message: Process /usr/bin/yelp was k...
Status: CLOSED DUPLICATE of bug 626657
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:59a2f7de7b7b1ed7407b748cf31...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-08 14:10 EST by Jeffrey S Austin
Modified: 2010-11-09 07:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 07:49:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.71 KB, text/plain)
2010-11-08 14:10 EST, Jeffrey S Austin
no flags Details

  None (edit)
Description Jeffrey S Austin 2010-11-08 14:10:56 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: yelp
component: yelp
crash_function: g_assertion_message
executable: /usr/bin/yelp
kernel: 2.6.35.6-48.fc14.x86_64.debug
package: yelp-1:2.30.2-1.fc14
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289243376
uid: 501
Comment 1 Jeffrey S Austin 2010-11-08 14:10:58 EST
Created attachment 458854 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 07:49:35 EST

*** This bug has been marked as a duplicate of bug 626657 ***
Comment 3 Karel Klíč 2010-11-09 07:49:35 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626657.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.