Bug 65109 - RFE: make user-account input fields consistent between GUI/TUI
Summary: RFE: make user-account input fields consistent between GUI/TUI
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-17 17:45 UTC by Glen A. Foster
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 20:06:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen A. Foster 2002-05-17 17:45:01 UTC
Description of Problem: While the GUI and TUI installer in both allow creating
user (non-root) accounts, the order of the textual input fields are different. 
For consistency, it might be a good idea to re-order the input fields.

In case this isn't clear, what I mean is:

GUI text fields are ordered {"User name", "Full name", "Password", "Password
confirm"}
TUI text fields are ordered {"User name", "Password", "Password confirm", "Full
name"}

... consistency is goodness, but this is clearly an enhancement request only.  I
like the
TUI form (personally) better because it's easier for keyboard traversal at
install-time.

Comment 1 Michael Fulbright 2002-06-19 15:18:16 UTC
Fixed.

Comment 2 Glen A. Foster 2002-08-01 20:06:11 UTC
Definitely looks and feels better to me, thanks.

Comment 3 Mike McLean 2002-08-09 22:24:45 UTC
Confirmed.
TUI and GUI text fields are ordered the same. {"User name", "Password",
"Password confirm", "Full name"}

CLOSED->RAWHIDE



Comment 4 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.