Bug 65111 - Gray bar (visual defect) appears beside the RHN applet icon on the GNOME panel
Summary: Gray bar (visual defect) appears beside the RHN applet icon on the GNOME panel
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-17 18:00 UTC by Neil Padgett
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version: 2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 14:35:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the RHN applet showing the bar beside the icon (82.63 KB, image/png)
2002-05-30 19:29 UTC, Neil Padgett
no flags Details
rhn-applet Red Hat 9 (6.48 KB, image/png)
2003-04-07 14:51 UTC, Ronald Bos
no flags Details

Description Neil Padgett 2002-05-17 18:00:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
The icon, which lives on the GNOME panel, and indicates RHN applet status has a
gray bar beside it. This seems to be a visual defect.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Should be easily observable.

Additional info:

Comment 1 Jay Turner 2002-05-22 20:50:58 UTC
If you move the applet, does the bar move as well?  Any chance that you can get
a screenshot and attach it to this bug report.  I haven't seen anything like
this on any of the systems that I have the applet running on.

Comment 2 Neil Padgett 2002-05-30 19:29:32 UTC
Created attachment 58985 [details]
Screenshot of the RHN applet showing the bar beside the icon

Comment 3 Neil Padgett 2002-05-30 19:30:58 UTC
Yes, the bar does move along with the applet icon on the panel. A screenshot of
the bar is attached.

Comment 4 Ronald Bos 2003-04-07 14:51:40 UTC
Created attachment 90953 [details]
rhn-applet Red Hat 9

This is still (!) a problem in Red Hat 9.

Comment 5 Daniel Veillard 2003-04-07 15:06:02 UTC
I don't see any "grey bar" associated to a visual rendering problem
in screenshot 90953, associated to this bug report.

Daniel

Comment 6 Robin Norwood 2005-10-07 14:35:51 UTC
I do see the grey bar in the attachement, but the current release (rhel 4,
rhn-applet-2.1.17-5) does not have this problem on my system.


Note You need to log in before you can comment on or make changes to this bug.