Bug 65159 - large file not supported by Midnight Commander
Summary: large file not supported by Midnight Commander
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 65160 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-18 20:10 UTC by Need Real Name
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 14:49:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-05-18 20:10:03 UTC
Description of Problem: Files > 2gb cannot be stated


Version-Release number of selected component (if applicable):
mc-4.5.55-5

How Reproducible:
Always

Steps to Reproduce:
1. create a file > 2gb
2. starting mc in the directory of the file gives error (Value too big.....)
3. 

Actual Results:


Expected Results:


Additional Information:

The same srpm rebuild with  gcc -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE 
give correct result

Comment 1 Karsten Hopp 2002-07-17 14:49:10 UTC
*** Bug 65160 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.