Bug 65160 - large file not supported by Midnight Commander
large file not supported by Midnight Commander
Status: CLOSED DUPLICATE of bug 65159
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2002-05-18 16:12 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-05-18 19:34:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-05-18 16:12:14 EDT
Description of Problem: Files > 2gb cannot be stated

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:
1. create a file > 2gb
2. starting mc in the directory of the file gives error (Value too big.....)

Actual Results:

Expected Results:

Additional Information:

The same srpm rebuild with  gcc -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE 
give correct result
Comment 1 Karsten Hopp 2002-07-17 10:49:16 EDT

*** This bug has been marked as a duplicate of 65159 ***

Note You need to log in before you can comment on or make changes to this bug.