Bug 65166 - tex babel's hebrew support doesn't work
tex babel's hebrew support doesn't work
Status: CLOSED DUPLICATE of bug 57404
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-18 22:59 EDT by Jonathan Kamens
Modified: 2013-07-02 18:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-04 06:40:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-05-18 22:59:55 EDT
This file:

\documentclass{article}
\usepackage[english,hebrew]{babel}
\begin{document}
foo
\end{document}

Produces this error:

jik:/tmp!750> elatex foo.tex
This is e-TeX, Version 3.14159-2.1 (Web2C 7.3.1)
entering extended mode
(foo.tex
LaTeX2e <2000/06/01>
Babel <v3.7h> and hyphenation patterns for american, french, german, ngerman, i
talian, nohyphenation, loaded.
(/usr/share/texmf/tex/latex/base/article.cls
Document Class: article 2000/05/19 v1.4b Standard LaTeX document class
(/usr/share/texmf/tex/latex/base/size10.clo))
(/usr/share/texmf/tex/generic/babel/babel.sty
(/usr/share/texmf/tex/generic/babel/english.ldf
(/usr/share/texmf/tex/generic/babel/babel.def))
(/usr/share/texmf/tex/generic/babel/rlbabel.def)
(/usr/share/texmf/tex/generic/babel/hebrew.ldf

Package babel Warning: No hyphenation patterns were loaded for
(babel)                the language `Hebrew'
(babel)                I will use the patterns loaded for \language=0 instead.

)) (/usr/share/texmf/tex/generic/babel/lheenc.def

! LaTeX Error: Missing \begin{document}.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.
 ...                                              
                                                  
l.73 $
      </LHEenc>
? x
No pages of output.
Transcript written on foo.log.
jik:/tmp!751> 

There appears to be crap of some sort in lheenc.def.
Comment 1 Jindrich Novy 2005-05-04 06:40:50 EDT

*** This bug has been marked as a duplicate of 57404 ***

Note You need to log in before you can comment on or make changes to this bug.