Bug 652255 - Upgrade to newer version for wider range of printer support
Upgrade to newer version for wider range of printer support
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: hplip (Show other bugs)
6.0
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Tim Waugh
qe-baseos-daemons
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-11 08:32 EST by Tim Waugh
Modified: 2011-05-19 09:12 EDT (History)
3 users (show)

See Also:
Fixed In Version: hplip-3.10.9-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
HPLIP has been updated to a newer version, bringing support for a wider range of HP printers.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:12:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2010-11-11 08:32:47 EST
Description of problem:
Red Hat Enterprise Linux 6 ships HPLIP-3.9.8.  Since that release, the core driver has been re-written (October 2009) and support for many more printer models has been added.  The re-written driver has now had a year of testing and bug-fixing.

Without re-basing HPLIP it will be hard to add support for newer printers so I am proposing a re-base to a newer version.

As shown on the web page below, support has been added for 105 more printer models in releases since then:
http://hplipopensource.com/hplip-web/supported_devices/combined.html

Version-Release number of selected component (if applicable):
hplip-3.9.8-33.el6
Comment 6 Tim Waugh 2011-01-12 08:17:10 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
HPLIP has been updated to a newer version, bringing support for a wider range of HP printers.
Comment 9 errata-xmlrpc 2011-05-19 09:12:57 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0574.html

Note You need to log in before you can comment on or make changes to this bug.