Bug 65278 - URL in package description obsolete
URL in package description obsolete
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: enscript (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-21 06:26 EDT by Joachim Frieben
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-21 06:28:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2002-05-21 06:26:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
In the package description, the corresponding URL cited there is:

  http://www.ngs.fi/mtr/genscript/index.html

This URL is not valid, because the server does not exist any longer.

Version-Release number of selected component (if applicable):
1.6.1-19

How reproducible:
Always

Steps to Reproduce:
1. Open mozilla browser window.
2. Try to open the URL specified above
	

Actual Results:  Mozilla returns: "Server Failure: The name server was unable to
process this query."

Expected Results:  The current "enscript" home page should be displayed.

Additional info:

The current and valid URL is:

http://people.ssh.fi/mtr/genscript/index.html
Comment 1 Tim Waugh 2002-05-22 13:12:20 EDT
Fixed in enscript-1.6.1-20.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.