Bug 65287 - broken keyboard layouts in KDE 3.0
broken keyboard layouts in KDE 3.0
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-21 10:32 EDT by Sebastian Boinski
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-23 05:14:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Boinski 2002-05-21 10:32:50 EDT
Description of Problem:

I had to use Polish keyboard layer in KDE 3.0, but when I selected (pl) in 
configuration windows it dosen't work. I had to copy oldest keyboard layer 
definiton from Red Hat 7.1 and it started to work normal.
Comment 1 Petr Rockai 2005-03-23 05:14:41 EST
Works for me in FC3. Closing. 

Note You need to log in before you can comment on or make changes to this bug.