Bug 652908 - [abrt] totem-1:2.32.0-1.fc14: gst_a52dec_push: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] totem-1:2.32.0-1.fc14: gst_a52dec_push: Process /usr/bin/totem was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 664211
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a10d5743eaaecd712edc0b60f05...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 13:14 UTC by Hassan Latif
Modified: 2012-03-20 17:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:46:49 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (116.42 KB, text/plain)
2010-11-13 13:14 UTC, Hassan Latif
no flags Details

Description Hassan Latif 2010-11-13 13:14:31 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: totem '/home/hsn/.gvfs/e$ on 192.168.11.7/Downloads/Bollywood 720p BluRay Music Videos nHD Mega Pack 1.5 x264 NhaNc3/Saawariya 2007 720p BluRay nHD x264 NhaNc3-Pari.mkv'
component: totem
crash_function: gst_a52dec_push
executable: /usr/bin/totem
kernel: 2.6.35.6-48.fc14.i686
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289647206
uid: 500

Comment 1 Hassan Latif 2010-11-13 13:14:54 UTC
Created attachment 460226 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:46:49 UTC
Backtrace analysis found this bug to be similar to bug #664211, closing as duplicate.

Bugs which were found to be similar to this bug: bug #610943, bug #635275, bug #664211

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 664211 ***


Note You need to log in before you can comment on or make changes to this bug.