Bug 652946 - [abrt] gvfs-gphoto2-1.6.4-3.fc14: __pthread_mutex_lock: Process /usr/libexec/gvfsd-gphoto2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] gvfs-gphoto2-1.6.4-3.fc14: __pthread_mutex_lock: Process /usr/libexec/...
Keywords:
Status: CLOSED DUPLICATE of bug 705473
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:66ea637d4b2b6c4b8a55351bfce...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 18:03 UTC by Tim Waugh
Modified: 2015-03-03 22:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:11:17 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.59 KB, text/plain)
2010-11-13 18:03 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2010-11-13 18:03:52 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-gphoto2 --spawner :1.10 /org/gtk/gvfs/exec_spaw/2
comment: I unmounted a camera from the desktop icon's context menu.  Seems to be repeatable.
component: gvfs
crash_function: __pthread_mutex_lock
executable: /usr/libexec/gvfsd-gphoto2
kernel: 2.6.35.6-48.fc14.x86_64
package: gvfs-gphoto2-1.6.4-3.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-gphoto2 was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289671408
uid: 500

Comment 1 Tim Waugh 2010-11-13 18:03:56 UTC
Created attachment 460256 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:11:17 UTC
Backtrace analysis found this bug to be similar to bug #705473, closing as duplicate.

Bugs which were found to be similar to this bug: bug #620109, bug #632823, bug #705473

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 705473 ***


Note You need to log in before you can comment on or make changes to this bug.