Bug 653059 - [abrt] galeon-2.0.7-35.fc14.1: Process /usr/bin/galeon was killed by signal 6 (SIGABRT)
Summary: [abrt] galeon-2.0.7-35.fc14.1: Process /usr/bin/galeon was killed by signal 6...
Keywords:
Status: CLOSED DUPLICATE of bug 788967
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Yanko Kaneti
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9820db78820c3fc24c1f25e6219...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 10:10 UTC by Andrew Kornak
Modified: 2012-03-20 15:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:14:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (81.47 KB, text/plain)
2010-11-14 10:10 UTC, Andrew Kornak
no flags Details

Description Andrew Kornak 2010-11-14 10:10:36 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: galeon
component: galeon
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/galeon
kernel: 2.6.35.6-48.fc14.i686.debug
package: galeon-2.0.7-35.fc14.1
rating: 4
reason: Process /usr/bin/galeon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289728533
uid: 500

How to reproduce
-----
1. browse a little while
2. crash
3.

Comment 1 Andrew Kornak 2010-11-14 10:10:38 UTC
Created attachment 460348 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 15:14:55 UTC
Backtrace analysis found this bug to be similar to bug #788967, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 788967 ***


Note You need to log in before you can comment on or make changes to this bug.