Bug 653181 - [abrt] evolution-2.32.0-2.fc14: get_camel_folder: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.0-2.fc14: get_camel_folder: Process /usr/bin/evolution ...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f366e575a6acb42155214a435ec...
: 654438 658623 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-14 22:00 UTC by Bojan Smojver
Modified: 2010-12-01 08:13 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-15 09:04:53 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (49.94 KB, text/plain)
2010-11-14 22:00 UTC, Bojan Smojver
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 609640 None None None Never

Description Bojan Smojver 2010-11-14 22:00:32 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: get_camel_folder
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.i686
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289771837
uid: 15162

How to reproduce
-----
1. Hung threads on status bar were terminated.
2. Clicked on a folder.
3. Crash.

Comment 1 Bojan Smojver 2010-11-14 22:00:34 UTC
Created attachment 460423 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-15 09:03:53 UTC
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. See [1] for any further updates.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=609640

Comment 3 Milan Crha 2010-11-18 10:06:31 UTC
*** Bug 654438 has been marked as a duplicate of this bug. ***

Comment 4 Milan Crha 2010-12-01 08:13:20 UTC
*** Bug 658623 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.