Bug 653829 - [abrt] pcmanfm-0.9.8-1.fc14: raise: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
[abrt] pcmanfm-0.9.8-1.fc14: raise: Process /usr/bin/pcmanfm was killed by si...
Status: CLOSED DUPLICATE of bug 656478
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:89aba2af806174d77ea3cf012d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-16 04:25 EST by dogs1985
Modified: 2012-03-30 08:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:43:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.92 KB, text/plain)
2010-11-16 04:25 EST, dogs1985
no flags Details

  None (edit)
Description dogs1985 2010-11-16 04:25:52 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm
component: pcmanfm
crash_function: raise
executable: /usr/bin/pcmanfm
kernel: 2.6.35.6-48.fc14.x86_64
package: pcmanfm-0.9.8-1.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289862174
uid: 500

How to reproduce
-----
1.sudden close pcmanfm, then prompt this error
2.
3.
Comment 1 dogs1985 2010-11-16 04:25:58 EST
Created attachment 460792 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 08:43:13 EDT
Backtrace analysis found this bug to be similar to bug #656478, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649911, bug #656478

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 656478 ***

Note You need to log in before you can comment on or make changes to this bug.