Bug 65387 - Minicom translation files
Minicom translation files
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: minicom (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-22 20:19 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-22 20:19:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-05-22 20:19:24 EDT
Description of Problem:minicom rpm and minicom srpm don't install the translation files, it always run on english.





Version-Release number of selected component (if applicable):2.00.0-3



How Reproducible:always you install it





Steps to Reproduce:

1. install it

2. try to run in spanish (for example)

3. strace -eopen -o /tmp/logfile minicom



Actual Results:check the log created by 'strace -eopen -o /tmp/logfile minicom'





Expected Results:minicom running on spanish





Additional Information:

# strace -eopen -o /tmp/logfile minicom

# cat /tmp/logfile minicom
Comment 1 Mike A. Harris 2002-05-23 02:56:20 EDT
This is either a misconfiguration of your system, or else minicom has
messed up translation files.  If the former, then it is NOTABUG.  If
the latter, it is something that the minicom authors need to fix upstream.
Please contact the upstream maintainer directly.
Comment 2 Need Real Name 2002-05-23 07:03:07 EDT
The author of minicom has noticed about this problem.

I have my system configured correctly for minicom, I think since I only need to have LANG varaible configured correctly.

The problem is on the rpm and srpm, the translation files aren't copied to the system so minicom always run on english.

Let me check all the steps again... let me see...

Uh! minicom-2.00.0-4 at rpmfind (rawhide version), I will try with it but I think I will have the same problem.

Yes, translation files aren't copied on 2.00.0-4, but that translation files appears at the srpm package.

Note You need to log in before you can comment on or make changes to this bug.