Bug 654041 - [abrt] gnome-disk-utility-2.32.0-1.fc14: malloc_consolidate: Process /usr/libexec/gdu-notification-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-disk-utility-2.32.0-1.fc14: malloc_consolidate: Process /usr/lib...
Keywords:
Status: CLOSED DUPLICATE of bug 805756
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bc0176d1d6a1d48d39f5db9a89c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-16 17:30 UTC by Radek Jirovsky
Modified: 2013-03-06 04:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:41:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.61 KB, text/plain)
2010-11-16 17:30 UTC, Radek Jirovsky
no flags Details

Description Radek Jirovsky 2010-11-16 17:30:19 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gdu-notification-daemon
component: gnome-disk-utility
crash_function: malloc_consolidate
executable: /usr/libexec/gdu-notification-daemon
kernel: 2.6.35.6-48.fc14.i686.PAE
package: gnome-disk-utility-2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/gdu-notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289924645
uid: 500

How to reproduce
-----
1. Using global menu applet.
2. Switching between applications.
3. Crash.

Comment 1 Radek Jirovsky 2010-11-16 17:30:22 UTC
Created attachment 460893 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 12:41:16 UTC
Backtrace analysis found this bug to be similar to bug #805756, closing as duplicate. This bug seems to belong to component gtk2, libX11 or libxcb.

Bugs which were found to be similar to this bug: 
  gnome-power-manager: bug #654040
  guake: bug #805756

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 805756 ***


Note You need to log in before you can comment on or make changes to this bug.