Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 654225 - [abrt] mysql-workbench-5.2.29-1.fc14: __dynamic_cast: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] mysql-workbench-5.2.29-1.fc14: __dynamic_cast: Process /usr/bin/mysql-...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-workbench
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:41fd2111b6747c51f8f6cffca3e...
: 648317 655765 656778 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-17 09:14 UTC by shellingford47
Modified: 2010-12-03 06:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-03 06:02:27 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (43.23 KB, text/plain)
2010-11-17 09:14 UTC, shellingford47
no flags Details

Description shellingford47 2010-11-17 09:14:24 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/mysql-workbench-bin
component: mysql-workbench
crash_function: __dynamic_cast
executable: /usr/bin/mysql-workbench-bin
kernel: 2.6.35.6-48.fc14.x86_64
package: mysql-workbench-5.2.29-1.fc14
rating: 3
reason: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289985232
uid: 500

Comment 1 shellingford47 2010-11-17 09:14:27 UTC
Created attachment 461019 [details]
File: backtrace

Comment 2 shellingford47 2010-11-21 10:54:10 UTC
Package: mysql-workbench-5.2.29-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Drop a table
2.
3.

Comment 3 Remi Collet 2010-11-24 06:50:20 UTC
*** Bug 655765 has been marked as a duplicate of this bug. ***

Comment 4 Remi Collet 2010-11-24 06:50:36 UTC
*** Bug 648317 has been marked as a duplicate of this bug. ***

Comment 5 Remi Collet 2010-11-24 06:50:52 UTC
*** Bug 656778 has been marked as a duplicate of this bug. ***

Comment 6 shellingford47 2010-11-25 01:34:07 UTC
Package: mysql-workbench-5.2.29-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Drop a table
2.
3.

Comment 7 Remi Collet 2010-11-25 05:59:49 UTC
Really need more info about this issue.
I can't reproduce.

Does it occurs in "SQL Developement" or in "Data Modeling" ?

Do you see the "Apply SQL Script to Database" or not ?

What is your locale ?
More information about the table (name, engine, FK, ...) ?


Please try the 5.2.30 version available in testing.

Comment 8 Remi Collet 2010-12-03 06:02:27 UTC
MySQL Workbench 5.2.30 is now in updates.


Note You need to log in before you can comment on or make changes to this bug.