Bug 65427 - kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter , errno = 2
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter , errno = 2
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brian Brock
:
: 65486 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-23 15:26 EDT by David Kobler
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-05 07:37:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kobler 2002-05-23 15:26:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT; HCCN student)

Description of problem:
Every time I boot by redhat 7.3 machine I get the following error:
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter , errno = 2

This error still exists after upgrading to mkinitrd 3.3.11 as suggested in bug# 
62145.  Bug 62145 was closed even though the problem still exists.  

If I install the redhat 7.3 kernel(2.4.18) on a 7.2 box I get the same error.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot machine
2.
3.
	

Additional info:
Comment 1 Alessandro Vioni 2002-05-24 16:48:36 EDT
I've done the upgrade now, made a new initrd, but still doesn't fix the problem.
Comment 2 Arjan van de Ven 2002-05-28 07:26:07 EDT
*** Bug 65486 has been marked as a duplicate of this bug. ***
Comment 3 Arjan van de Ven 2002-06-05 07:37:37 EDT
It's a harmless warning regardless
Comment 4 Erik Troan 2002-06-19 22:36:13 EDT
Latest mkinitrd (in rawhide) makes this go away.

Note You need to log in before you can comment on or make changes to this bug.