Bug 654438 - [abrt] evolution-2.32.0-2.fc14: get_camel_folder: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.0-2.fc14: get_camel_folder: Process /usr/bin/evolution ...
Keywords:
Status: CLOSED DUPLICATE of bug 653181
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9ab1a4b820f510d17c408b54ac0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-17 21:13 UTC by BartS
Modified: 2010-11-18 10:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-18 10:06:31 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (56.63 KB, text/plain)
2010-11-17 21:13 UTC, BartS
no flags Details

Description BartS 2010-11-17 21:13:14 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: get_camel_folder
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.i686
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290028322
uid: 500

Comment 1 BartS 2010-11-17 21:13:17 UTC
Created attachment 461162 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-18 10:06:31 UTC
Thanks for a bug report. Similar bug was filled already, thus I'm marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 653181 ***


Note You need to log in before you can comment on or make changes to this bug.