Bug 654554 - publican should now use Lohit Devanagari
publican should now use Lohit Devanagari
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.3
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-18 03:40 EST by Pravin Satpute
Modified: 2010-12-07 22:49 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-07 22:49:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pravin Satpute 2010-11-18 03:40:34 EST
Description of problem:

Publican-2.3/datadir/xsl/pdf.xsl:				<xsl:text>Lohit Marathi,Lohit Hindi,</xsl:text>


Lohit from Fedora 13 dropped langauges based lohit variant, since languages like Marathi, Hindi, Nepali and other uses same script devanagari, so we were just building same devanagari font with different name.

now we are using "Lohit Devanagari" font and stopped using Lohit Marathi and Lohit Hindi

other names are intact


Version-Release number of selected component (if applicable):
2.3-0

How reproducible:
every time 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Pravin Satpute 2010-11-18 03:50:08 EST
lohit-devanagari-fonts-2.4.3-7.fc14.noarch
Comment 2 Jeff Fearn 2010-11-21 16:50:41 EST
Added "Lohit Devanagari" to front of Marathi font list.


Fixed in build: 2.3-0%{?dist}.t20
Comment 3 Jeff Fearn 2010-12-07 22:49:23 EST
Publican 2.4 has shipped with a fix for this issue.

Note You need to log in before you can comment on or make changes to this bug.