This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 65460 - dcopserver does not quit on logout
dcopserver does not quit on logout
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-24 12:06 EDT by Gerald Teschl
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-21 08:11:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-05-24 12:06:45 EDT
When I log out decopserver does not stop. Consequently I cannot login  
a second time, since kde compains that it cannot establish ipc.  
The only soution is to log in on the console and manually kill the 
decopserver process.
Comment 1 Martin Piskernig 2002-05-24 18:05:53 EDT
I observed the same bug today on all of our machines.


Comment 2 Gerald Teschl 2003-02-21 08:11:56 EST
Does no longer seem to happen with the current release.

Note You need to log in before you can comment on or make changes to this bug.