Bug 654675 - runuser is looking for a password.
runuser is looking for a password.
Status: CLOSED DUPLICATE of bug 654367
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
rawhide
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-18 10:15 EST by Daniel Walsh
Modified: 2010-11-18 10:32 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-18 10:31:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2010-11-18 10:15:09 EST
Description of problem:

runuser is supposed to be su without pam.

# runuser dwalsh
runuser: incorrect password
Comment 1 Ondrej Vasik 2010-11-18 10:31:03 EST
Yep, new pam patch is causing some troubles... Already reported and I'm analyzing it.

*** This bug has been marked as a duplicate of bug 65475 ***
Comment 2 Ondrej Vasik 2010-11-18 10:31:27 EST

*** This bug has been marked as a duplicate of bug 654367 ***
Comment 3 Ondrej Vasik 2010-11-18 10:32:00 EST
Ooops, typo in duplicate ... :)

Note You need to log in before you can comment on or make changes to this bug.