Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 654732 - [abrt] mutter-2.31.5-3.fc14: clutter_actor_get_parent: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] mutter-2.31.5-3.fc14: clutter_actor_get_parent: Process /usr/bin/mutte...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b5b97b4151227c9b233437017ed...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-18 17:59 UTC by Adam DiFrischia
Modified: 2011-03-26 14:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-26 14:26:25 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (19.93 KB, text/plain)
2010-11-18 17:59 UTC, Adam DiFrischia
no flags Details

Description Adam DiFrischia 2010-11-18 17:59:43 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: clutter_actor_get_parent
executable: /usr/bin/mutter
kernel: 2.6.35.6-48.fc14.i686
package: mutter-2.31.5-3.fc14
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290102491
uid: 500

How to reproduce
-----
1. Put laptop to sleep. Resumed. Had terrible graphics tearing. (nvidia binary drivers)
2. Killed X, X auto-started again, crashed on login.

Comment 1 Adam DiFrischia 2010-11-18 17:59:45 UTC
Created attachment 461345 [details]
File: backtrace

Comment 2 Owen Taylor 2011-03-26 14:26:25 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.