Bug 65475 - "lock" group doesn't exist during upgrade
"lock" group doesn't exist during upgrade
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-25 02:17 EDT by hjl
Modified: 2014-03-16 22:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 01:39:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2002-05-25 02:17:19 EDT
When upgrading from 7.1, I got

warning: group lock does not exist - using root

The problem is lock is new since 7.1. But /etc/group won't be
replaced by setup if it has been modified. mailcap should check
lock in /etc/group during upgrade and add it if it is missing.
Comment 1 Bill Nottingham 2002-06-12 02:36:17 EDT
Its's added in the lockdev package.
Comment 2 hjl 2002-06-19 17:46:40 EDT
The bug is in the setup spec file. It has to make sure lock is
in /etc/group for upgrade even if /etc/group was changed.
Comment 3 Bill Nottingham 2004-09-23 01:39:24 EDT
No, the lockdev packaage will add the group.

Note You need to log in before you can comment on or make changes to this bug.