Bug 65476 - tftp no longer works
tftp no longer works
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tftp (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-25 02:30 EDT by hjl
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-19 12:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A patch to support malta tftp client (738 bytes, patch)
2002-06-19 12:54 EDT, hjl
no flags Details | Diff

  None (edit)
Description hjl 2002-05-25 02:30:10 EDT
I got

YAMON> load                                                                     
About to load tftp://172.17.146.13/malta/vmlinux                                
Press Ctrl-C to break                                                           
.                                                                               
Error : TFTP DATA timeout ERROR                                                 
Hint  : Check cable and TFTP-server is still running                            

Downgrade to tftp-server-0.17-14 from 7.2 fixed the problem.
Comment 1 Elliot Lee 2002-06-17 17:54:24 EDT
I'd be happy to take a look at this as soon as I have a test case that is slightly easier to run 
here, or more info on the bug. All I know at the moment is that something is broken.
Comment 2 hjl 2002-06-19 12:53:39 EDT
It turns out that Malta doesn't follow RFC1129/RFC1350.
Comment 3 hjl 2002-06-19 12:54:39 EDT
Created attachment 61645 [details]
A patch to support malta tftp client
Comment 4 Elliot Lee 2002-06-27 06:45:26 EDT
0.29-3 adds this patch

Note You need to log in before you can comment on or make changes to this bug.